1. Welcome to the CrystalCraftMC website and forums, guest! If you are signing up to get Member, please use your EXACT Minecraft username as your website username to get the Member rank!

My MC isn't working

Discussion in 'Off-Topic' started by Party_Wabbit, May 22, 2018.

  1. Party_Wabbit

    Party_Wabbit Active Member

    Joined:
    Jan 20, 2016
    OK so i haven't been able to log on for the past couple of days because my MC hasn't been working. Basically I can open the launcher and press play and everything but after that nothing happens. The game is open because if i try to open it again it says its already open but it just doesnt show up on my screen. I tried uninstalling it but that did nothing. If any of you know whats going on or what I should try I would love some help. i dont want to be stuck all summer without anything to do :p.
     
  2. Natzic

    Natzic Natzic.exe has stopped responding. Staff Member

    Joined:
    Jan 2, 2014
    Owner
    @Party_Wabbit Hey!, I havn't heard of this yet, so if I have time sometime soon I'll look around for solutions.

    @dellman135 is this the same problem you are having?
     
  3. InfiniteCorners

    InfiniteCorners Commander of Blocks Staff Member

    Joined:
    Mar 29, 2014
    Owner
    I'm not sure what could be causing your problem but the 2 things I would try are updating my java to make sure that everything is working there and if that doesn't solve the problem I'd try using a different launcher like forge or MultiMC to see if that helps.
    I didn't bother saying anything about re-installing MC because you said you did that so... Is there any more information you can give us? Is there any error code being shown? What version of MC are you trying to launch? Is it a modded profile that could be corrupt and if so have you tried using a normal release version? Whenever you have MC issues the first place to start is stripping everything down and trying again totally bare bones, no resource packs or anything. If that doesn't work google becomes your friend but without all the details it's hard for someone else to help you.
     
  4. Party_Wabbit

    Party_Wabbit Active Member

    Joined:
    Jan 20, 2016
    There’s no errror code. I’ve been using optifine but I’ll try a normal verison. I’m trying to use optifine 1.12.2. I’ll update my java when I get home.
     
  5. Party_Wabbit

    Party_Wabbit Active Member

    Joined:
    Jan 20, 2016
    now i can even open the launcher :(

    edit: ok it just randomly started working
     
    Last edited: May 23, 2018

Share This Page